OUTLOOK not showing all appointments.

  Dirty Dick 10:35 20 Jun 2012
Locked

I have Outlook 2010. I originally was able to put in a lot of dates and saved appointments, etc. and they would all show up on the Calendar.

Now, however, when I make a new appointment and "save & close" it does not show up on my calendar, yet if I search in Outlook, the appointment shows up.

I have just had a major problem where I have deleted my user profile in Outlook, and lost my Contacts, E-mails and Calendar. I managed to recover them all by using “Stellar Phoenix Outlook PST Repair”.

The appointments that don’t show are all NEW ones I have added since the recovery, but some OLD ones are also not showing.

Any help appreciated.

Thanx

DD

  Woolwell 11:04 20 Jun 2012

I don't have Outlook 2010 but do use Outlook 2007. The problem that you describe may be caused by more than one calendar being in existence which may have occurred with the profile restoration. In the 2007 version I would look in the Navigation pane and then under Calendar see what calendars are listed under My Calendar.

  Dirty Dick 11:09 20 Jun 2012

Hi Woolwell

I only have one calendar showing.

  Woolwell 11:16 20 Jun 2012

Hm you may need to look at the view settings see Similar problem

  Dirty Dick 14:40 20 Jun 2012

I have already found that thread by searching for the problem, worked my way through the recommendations, but still no luck.

If I search fot the item in Outlook, it's there, I can open it, edit it, save, but it still doesn't show on the calendar.

  Dirty Dick 14:40 20 Jun 2012

I have already found that thread by searching for the problem, worked my way through the recommendations, but still no luck.

If I search fot the item in Outlook, it's there, I can open it, edit it, save, but it still doesn't show on the calendar.

  Woolwell 15:06 20 Jun 2012

It may be a view problem or corrupt pst or ost file. Have you run scanpst and scanost? You could also try opening Outlook in its safe mode see Outlook tips

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone