Outlook Help Error

  ElephantRhino 11:35 30 Jun 2004
Locked

Selecting Help in Outlook (2002 on Win98SE) gives a .Net Framework Initialisation Error - To run this application you must install the following versions of the .Net Framework: v1.1.4322.

Add/Remove Programs lists Microsoft .Net Framework 1.1?

  rawprawn 11:59 30 Jun 2004

Can you use Detect & Repair under the help tab?

  ElephantRhino 12:11 30 Jun 2004

Yes but that doesn't resolve it - I've also recently done a re-install which doesn't either.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

ManvsMachine win UK's only Gold Design Cannes Lions award

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?