Outlook forwarding - WHO sent it !!

  aph 08:06 09 Apr 2003

I set a rule in Outlook to forward emails from my work account to my home account. It worked fine.
Only problem is that all mails have me as the sender in the 'FROM' field.

Is there any way I can just get a straight forward 'COPY' of the mail so that I can see the 'Senders' name in the 'FROM' field.


  fitshase 18:38 09 Apr 2003

I don't think you will be able to set that up because forwarding e-mails from your work account to your home account means that effectively, you are the sender.

You might be able to set a rule to include the header fields from the original message in order to find out who sent it but their name will still not appear in the From: line.

In order to get your e-mails to your home account in the way you want, you need to set up an e-mail divert which your work e-mail administrator will need to set up.

Hope this helps



  aph 12:44 10 Apr 2003

Thanks for the feedback,

It was a feature of Netscape that I really miss and it is so difficult to sort forwarded mail!!

  Sir Radfordin™ 13:06 10 Apr 2003

Why type of 'forward' have you set up?

I've got out of office rules setup that forward certain emails to me using standard forwarding. When they come to me they have me as the sender but they also show in the main body of the email who it was originally from.

There are a couple of other options you may want to try.

  aph 13:11 10 Apr 2003

I have the same rule that you mention and that is the crux of the matter. The actual sender of the mail is hidden from my mail view but obviously, if i open the mail i can then see who actually sent it.
It seems like not a lot to ask to have the mail 'really forwarded' as in don't modify tthe from field just push it on down the pipe as is!!

  Sir Radfordin™ 13:29 10 Apr 2003

You can do what you are asking if you use the rules wizard and not the "out of office one".

You may be able to do this with out of office, but I can't test it, as it will confuse people sending me emails!

The rule you create should be:

Apply this rule after the message arrives

where my name is in the To box

redirect to <email address>

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?