Outlook & File Attachments

  Matt45 16:49 04 May 2004

I sent a database home from work today, but when I get home I find the message "Outlook blocked access to the following potentially unsafe attachments: *filename*.mdb" Is there any way to stop Outlook from doing this and somehow get access to this attachment tonight without sending it from work again tomorrow in a ZIP file?

  DJ-Garry 16:59 04 May 2004

Open Outlook, go up to Tools then options. Click on the secutity tab and un-check the 'Do not allow attachments to be opened or save that may ...........'
This should do it.

  Diodorus Siculus 16:59 04 May 2004

click here

MS answer.

  Simon_P 17:01 04 May 2004

Tools/options/security tab.
Uncheck do not allow attachments that could potentially contain a virus.
now you should get the attachment ok.

Never open an attachment you dont know who sent!

  VoG II 17:05 04 May 2004

If this is Outlook (not Outlook Express) click here

  Matt45 17:07 04 May 2004


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?