Outlook Express won’t send Euro (€) symbol

  Onizuka 11:08 04 Aug 2006
Locked

An English friend, who recently moved to France, finds that when she tries to send me an e-mail containing the Euro symbol (€), produced by pressing Ctrl> Alt> and $ simultaneously, Outlook Express refuses to send the e-mail. I can’t advise as I use Outlook and have never used Outlook Express. Can anyone help please.

  pj123 11:33 04 Aug 2006

I just tried a test sending an email to myself using Ctrl, Alt, $ and also using Alt Gr $.

Both gave me three options before sending.

I chose "Send as is" on both occasions and it has arrived in my Inbox exactly as sent.

Get your friend to try the Alt Gr + $ instead of Ctrl, Alt $.

  Onizuka 11:52 04 Aug 2006

Thanks pj123. Alt Gr + $ is a new one on me but I will pass on your suggestion.

  €dstowe 12:01 04 Aug 2006

I always do my moniker with Alt Gr + 4 (or $)

  Onizuka 11:43 10 Aug 2006

Have finally heard back from my friend in France demonstrating in her e-mail that Alt Gr + $ works for her to produce the € symbol. Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?