Outlook Express won't send

  cerealis 21:56 13 Jan 2006
Locked

Having just changed ISP I now cannot send e-mails, although I can receive them. The error message ... Error Ox800CCC0B ... keeps coming up. This allegedly means the line is busy, but this is rubbish. The ISP helpline says it's the computer's fault. I have tried re-setting the account several times but with the same result.

I know this kind of problem has come up before. Has anyone solved it? Is it best to dump OE?

  eedcam 22:29 13 Jan 2006

Check in the From box that you are not using your old address

  Kev.Ifty 22:35 13 Jan 2006

Got this...

Go to TOOLS > ACCOUNTS > Click on Mail Account then click on PROPERTIES. Go to the ADVANCED tab and change 25 to 26.

From here

click here

  aneurin 22:37 13 Jan 2006

I switched from BTBroadband Basic to BTYahoo when I added a BT wireless Router and I cannot now send e-mails either. Even using Thunderbird as well as Outlook Express I can still only receive mail,but cannot reply or send.

  cerealis 17:43 14 Jan 2006

Changing to Port 26 appears to solve that error but creates another one ... Ox800CCCOE ... so it still won't send. Any ideas?

  palinka 19:24 14 Jan 2006

have you checked OE>Tools> accounts to see if everything is still set as it ought to be? For no reason at all my own PC suddenly wouldn't send emails today, though it would receive; I found the outgoing SMTP settings had changed somehow. Re-typed correct details and all is well. (Long ago found it was useful to have all the details written down & kept in safe place). This may not be the solution in your case, but it's worth a try.

  cerealis 22:40 15 Jan 2006

The problem has somehow solved itself by clearing out the accounts and starting again from the beginning. I don't know what the precise problem was.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?