Outlook Express will not allow me to send emails

  Boy Zone 18:59 19 Nov 2006
Locked

hi to all of you out there.
I'm having difficulty in sending emails via OE. I had another thread click here
where I asked for advice but I'm at a loss. I can send via BTyahoo web and receive. Within OE I can receive my emails.
I rebuilt my PC hoping this would resolve the problem, but it didn't. Sending mails just stopped last week. I have ran Adaware programs, I have ZOne ALarm Pro and Nod 32 installed. Zone Alarm does not effect my emails, as I did disable this at one stage.
Any help would be welcome.
Regards

  Stuartli 19:04 19 Nov 2006

Have you followed the configuration advice at:

click here ?

  skidzy 19:09 19 Nov 2006

Before you proceed, make sure you have the following information to hand (it should be supplied by your ISP):

* The Incoming mail (POP3) server address, often something like pop3.yourisp.net
* The Outgoing mail (SMTP) server address, often something like smtp.yourisp.net
* Your Account Name and Password.


Double check these.

  Boy Zone 19:16 19 Nov 2006

yes I have been through the set up procedure, and contacted my ISP provider 'BT', all confirm my setting are Okay. It seems from other forums that some ISP's block port 25, but my ISP have told me that they don't block port 25.
So why did this just occur?
All was okay until last weekend.

  p;3 20:25 19 Nov 2006

two other ideas to offer; try putting a dot (.)between your first and surname of your username and see if it will allow that to send




second; sign into your server, open the mail tab and navigate to my account; scroll right down to the bottom of the page where you will see an option to create a sub account ; then suggest create a new account with a completely different user name and even different password

when that has been accepted by BT, program your OE with that account ( using the link in the previous thread to guide you through the set up proceedure )and see what happens

  p;3 23:10 19 Nov 2006

just one other idea to look at

my computer/control panel/internet options/programs


outlook express should be the program selected for e mails

is it?

  p;3 20:13 20 Nov 2006

I presume you have now sorted this?

  p;3 10:32 21 Nov 2006

curious to know if you DID get this resolved?

you will of course have no problems sending from the server as that is off your pc; but have you tried the tweeks I suggested ?

OR; it could be that you need to repair your installation of OE?

and have you checked that" my server requires authentication" is ticked?

try unticking it and see if that works?

  Boy Zone 10:46 21 Nov 2006

Well, nom it's not working, I spent last night reinstalling the factory default for my laptop. SO a very clean start, with the hope that it might cure the problem. It didn't.
I have ticked al the boxes and double checked all the setting,
my pop is mail.btinternet.com
smtp mail.btinternet.com

SO I just don't know other than going to another isp PROVIDER, one that help their customers.

Thanks for your help and support.

  p;3 10:55 21 Nov 2006

I suppose you could lose nowt by trying to set up the Outlook program you have on there to be your default mail client?

or a repair of the outlook express program?
(you will need help on that as i have no knowledge of how to do that)


do you have a desk top machine on which the mail program does work?

  p;3 11:05 21 Nov 2006

I do not see any way to put the link on here without disclosing private information; so you can log in to your web mail and navigate to my account and scroll down to the info for programing outlook for mails; it looks similar to OE for set up; if you do that you will need to tell your machine that Outlook is your mail client and not OE

I for one still find it most odd that the machine will NOT configue and send mails via oe;

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires