Outlook Express Title Bar

  Craig22 13:49 10 Feb 2004
Locked

I recently set up Freeserve as a new ISP but decided to stick with Skynow. The title bar in Outlook Express now reads 'Outlook Express provided by Freeserve' even though I have deleted Freeserve in 'Dial up Networking'.

Also, my PC is now dialling up when I start Outlook Express and again when I use Internet Explorer, even if these are running at the same time. Before it only dialled once for both applications.

  Chegs ® 14:07 10 Feb 2004

click here

To remove OE branding.The other problem is due to your settings for IE and OE,one needs telling not to use a different connection to IE.I cannot recall where that lives in OE.

  Megatyte 14:09 10 Feb 2004

In IE click Tools - Internet Options. Click the Connections tab and make sure that SkyNow is set as default and 'Always dial my default connection' is ticked.

Open OE, click Tools - Connections and make sure that 'Ask before switching...' is ticked and 'Hang up after...' is not.

Go back into OE Tools and select Accounts. Select your SkyNow account (if it's not marked as default then click Set as Default) and click properties. Under the Connections tab take the tick out of 'Always connect to...'

The 'Outlook Express provided by Freeserve' is nothing to worry about. If it annoys you then post back and I'll show you how to change it (in the registry)

AH

  BurrWalnut 14:31 10 Feb 2004

If you want to go ahead and change the wording and/or the logos :-

Remove brand name on Internet Explorer, run regedit and navigate to registry key HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
Look for WINDOW TITLE and change it or remove the entry to get the default.

Remove brand name on Outlook Express, run regedit and navigate to registry key HKEY_CURRENT_USER\Identities\long name\Software\Microsoft\OutlookExpress\5.0
Look for WINDOW TITLE and change it or remove the entry to get the default.

To restore the default animated logo in Internet Explorer and Outlook Express, run regedit and navigate to registry key HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar
Delete both BRANDBITMAP and SMBRANDBITMAP.

To restore the default idle logo in Internet Explorer and Outlook Express, run regedit and navigate to registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main
Delete both BRANDBITMAP and SMBRANDBITMAP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?