Outlook Express slow to load

  Ebonytiger 23:03 04 Aug 2004
Locked

Is anyone else experiencing problems with Outlook Express (Windows XP) taking ages to load? This only seems to have been happening since today's updates (or possibly yesterdays).

  Chegs ® 23:14 04 Aug 2004

I have had the same slow launching of OE for the last week.I put it down to OE and Windows Messenger struggling to communicate(as I had removed Win Messenger completely)but nothing seemed to work,set OE to NOT launch WM,editted the registry/switched off WM in "Services" etc,and was explainig to a mate yesterday how much effort I had put into curing this,and set to showing him how easily I had removed Win Messenger by "Start/Run and pasting this | RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove | into it.I got the Error OCX 16*** message appeared,went to demonstrate how slow OE was and it started instantly. Left me looking like a right muppet. :-)

  THE TERMINATOR 23:14 04 Aug 2004

Yes I thought it was a bit slow, so I did a Disk Cleanup, got rid of the crap, and it seems ok. Well at least it seems to have done the trick.

PS. I have all the updates too (in case you are wondering if it's one of them)....TT

  Smegs 23:15 04 Aug 2004
  Ebonytiger 22:02 05 Aug 2004

Has suddenly speeded up, however I've been having problems getting my emails today - login box coming up and not loading so contacted blueyonder selfhelp on web then tried again and there it was at full speed so maybe there was some connection there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?