Outlook Express Shuts down before I can do anythin

  goodyearmark 01:57 07 Jul 2004
Locked

when I open Outlook Express it opens to my inbox. It then apears to check for mail and then shuts down before I can do anything. I am using XP Home

  hugh-265156 02:10 07 Jul 2004

have you tried a system restore to a date you know all was well?

do you get any error messages when OE closes? post them here.

try a repair of internet explorer and outlook express(they are one and same) if system restore doesnt work click here

some more info may help please?

  goodyearmark 03:24 07 Jul 2004

Thanks huggyg
yes I have restore to a time I knew was well. No luck. Tried to repair from your link. No luck. There are no error messages. Just shuts down.

  hugh-265156 01:38 08 Jul 2004

does outlook express shut down or go offline?

can you give us some more info please? what type of connection do you have and your isp may help here.

if it just goes offline and you have a dial up connection click: tools/options/connection and untick 'hang up after sending and recieving'

  THE TERMINATOR 19:39 08 Jul 2004

In OE click on Tools menu, choose options, then the connection tab and de-select HANG UP AFTER SENDING AND RECEIVING....TT

  goodyearmark 03:53 10 Jul 2004

It shuts down. I dont get the oportunity to change anything. I have broadband connection via freeserve (Wannado)

  palinka 14:12 10 Jul 2004

I'm still on a dial-up, so not entirely sure what happens when you've got "always-on" broadband, BUT with a dial-up you can do what The Terminator suggests when you're off line. So if you fix things so you are NOT connected you should be able to do the same.

  THE TERMINATOR 21:02 10 Jul 2004

Take my word for it, I wouldn't suggest something that wouldn't work....TT

  THE TERMINATOR 21:06 10 Jul 2004

Can you open OE when you are not online?...TT

  goodyearmark 04:35 12 Jul 2004

No I cant open OE even when not on line. Just starts. Appears to be checking mail for 1 maybe 2 seconds then shuts down before I can make any of the above suggestions .........

  THE TERMINATOR 19:41 12 Jul 2004

Still no luck? Have you tried reinstalling OE or typing sfc/scannow in the RUN box. Have you an up-to-date virus checker or tryclick here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?