outlook express settings

  JOHN S 20:46 22 Dec 2003
Locked

Hi
I am having a problem receiving E-Mails through outlook express
I have just got a new PC and think that I might have filled in the settings wrong, on the mail account it say's type the name by which you would like to refer to these serverS - I have put Freeserve (my Isp)
incoming mail POP 3
outgoing mail SMTP
is this correct ?

John S

  hugh-265156 20:50 22 Dec 2003

i think its:

pop.freeserve.com

smtp.freeserve.com

  hugh-265156 20:51 22 Dec 2003
  soy 20:52 22 Dec 2003

Yep, that perfectly ok. Its just asking you to give a name so that you can distinguish between different email servers.

So for example. If you had 2 email accounts, one with freeserve and another with yahoo, you would give each a different name so that you know which is which.

  JOHN S 21:25 22 Dec 2003

thanks huggyg71, but it didnt' work the message I am getting is:-
the host POP3 could not be found,veryfy you have entered the server name correctly
error 0x800cc0d

  hugh-265156 21:43 22 Dec 2003

not sure as im with ntl.

try click here

  Jester2K 22:03 22 Dec 2003

Check those settings again as the message tells you its trying to connect to a server that doesn't exist.

  User-312386 22:07 22 Dec 2003

is your "user name" different from your e-mail address?

  JOHN S 20:39 23 Dec 2003

Hi
I have checked the settings with the microsoft connection wizard at freeserve and all is ok but I still get the message
I did also get the message TAPI failed to start but that has gone now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone