Outlook Express: Sending Mail Problem

  JChristopher1 12:15 11 May 2009
Locked

I have finally moved from dial-up (Orange, formerly .fsnet, .freeserve etc) to mobile broadband (Vodafone) and am having trouble configuring Outlook Express to run whilst connected on broadband.

I want to keep using my email address ****.fsnet.co.uk, and have checked all my Outlook Express settings against the settings specified on the Orange website and they are all correct.

I can download email OK, but when it comes to sending OE just sits there for a minute or so and then gives an error message: A time-out occurred while communicating with the server. Account: 'Newest JC set-up 11-5-09', Server: 'smtp.orangehome.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Error Number: 0x800CCC19.

I can still send email if I connect via dial-up to orange, or via the orange website, but this isn't exactly too helpful ...

Cheers for your help.

  Graphicool1 12:56 11 May 2009
  JChristopher1 16:27 11 May 2009

Thanks Graphicool1, but after removing my anti-virus software (a very old version of AVG that didn't seem to interfere with sending mail by dial-up) and renaming the pop3uidl.dbx file the problem still occurs.

Any other suggestions welcomed ! Cheers, John

  T0SH 16:51 11 May 2009

You will never be able to send e-mail (you can collect though) from an Orange account while connected via Vodaphone their server will detect fsnet.co.uk as the source domain and rightly so block it and report that error

Your only other option maybe be if your Orange account can be accessed via a web site

cheers HC

  beeuuem 17:11 11 May 2009

Try turning off the SSL in the new account Tools > Accounts > Properties > Advanced tab > untick 'this server requires a secure connection.'

  JChristopher1 09:15 12 May 2009

Thanks beeuuem - I've checked this and the box is unticked. I suspected that it might have been something like T0SH suggested, so I guess it's a dead end, although sending mail via dial-up or using the clunky web-version of Orange mail still works OK. Thanks all for your help. JC

  beeuuem 18:05 12 May 2009

Have you tried changing the outgoing server settings on the orange mail account to
'smtp.vodafone.net' or 'send.vodafone.net' or 'mail.vodafone.net'?

  JChristopher1 08:56 13 May 2009

Beeuuem - many thanks for this, the middle setting now works fine - problem solved. Much appreciated !

  beeuuem 13:16 13 May 2009

At times i amaze even myself!!
Glad to hear that it is working.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?