Outlook Express and recent microsoft patch

  Salut 13:29 27 Oct 2008
Locked

Have been running Outlook express this morning without any problems until...

I note that at 12:57 Software Distribution Service 3.0 was downloaded-since then, I cannot access Outlook Express. The program comes up but if I try and send or receive mail an error message is shown.

Has anyone else had a similar problem?

I am running XP with Internet Explorer 7, Outlook Express version 6.

I have tried Tools-internet options-advanced-reset without any success.

Also have done a system restore, again without success at resolving the problem.

  birdface 14:02 27 Oct 2008
  birdface 14:13 27 Oct 2008

Looks like another bad update from Microsoft.Better updating manually and then you can see what to allow or deny.

  Salut 15:20 27 Oct 2008

Thanks for the link.

Have been through the various items with little success. Have also been onto the microsoft site where a number of folk link the problem to Zonealarm-however, I do not use Zonealarm!

I tried to find the patch to delete it, but nothing shows?

I am in the dark here. Each time I try and use Outlook Express there is the an error message.

I have just run sfc /scannow without any fault or error showing.

Any more ideas??

  Salut 16:35 27 Oct 2008

A quick update. After yet more fiddling-reinstalling Explorer I noticed that Outlook came back with a new message regarding the address book failing to load. Google that and came up with a response that suggested renaming the *.wab file, duly done and things are back to normal.

Only query now is how do I recover the old .wab file?

New thread on the way...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?