Outlook Express Problem

  scooby43 16:30 25 Jan 2003

Hi all

its me again with another problem this time with outlook express I am unable to send emails but I can recieve them if I go to messages which is next to tools in outlook express as you know and click on new message I get the following error message

there was an error opening this message

an error as occured

and if I try to click on the address book it says

Unable to open the address book. The address book may not be installed properly. I dont have any address saved either..

Well I have tried reinstalling outlook express but same problem ?

anyone have any ideas its outlook express 5 sorry.


  scooby43 16:38 25 Jan 2003

just to add I tried reinstalling it through Add/Remove


  scooby43 17:11 25 Jan 2003

anyone have any ideas ?

  Ben Avery 17:12 25 Jan 2003

Have you checked that your POP and SMTP settings are correct?

  scooby43 17:19 25 Jan 2003

Hi there thanks for the response I have just checked it and still got the same problem


  scooby43 17:58 25 Jan 2003

and if I try going to the tools in internet explorer and then select new message from there I get the message saying

the address book failed to load outlook express is incorrectly configured please re-install.

anyone know what it all means and how I can solve it thanks

  scooby43 20:03 25 Jan 2003


  TOPCAT® 20:28 25 Jan 2003

... site for many answers on OE problems.

click here

  interzone55 20:39 25 Jan 2003

Your address book has become corrupted, you will need to remove OE and install a newer version.

Try looking on Microsoft's Knowledge Base it's very useful, and now quite easy to use.

click here;en-us;191946

If this address doesn't work go to the support.microsoft.com site and look for article 191946


  scooby43 22:27 25 Jan 2003

hi thanks for the responses ill have a look and get back to you


  scooby43 21:24 27 Jan 2003

Hi sorry I havent replyed I upgraded to outlook express 6 and it had cured the problem although explorer is giving me trouble now :( anyone know what Ccpxysvc is because it keeps saying it isnt responding once I am connected to the internet via control alt + delete and if I end it my pages are then not displayed in explorer so I have to restart my comp and its the same Ccpxysvc each time ?


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?