Outlook express problem

  annie42 17:59 22 Apr 2009

Have already posted on this subject elsewhere but have been advised to re-post here. Have had OEx for some time but was trying to set a seperate mailbox for myself. I aborted when I was asked for details of incoming and outgoing servers as I needed to check. Since then I can't access OEx at all. All I get is the set up page which seems to be frozen. On the Virgin email help pages I saw a link to RegFixPro which said it could resolve OEx problems so bought it. It has cleaned up the computer including registry files but has made no difference to OEx. I contacted RegProFix and they referred me to updateregistry.com I have had one email from them asking for info on how I set up OEx intially to which I replied but they have not responded since. Would appreciate some help. smackheadz replied to my first post suggesting I have been conned and may have malware.

  GANDALF <|:-)> 18:09 22 Apr 2009

You could have downloaded a similar programme for free...however download Superantispyware from click here (choose the free version at the bottom NOT the pay for version. Run it and delete all it finds. You could also try a system restore to just before this happened...you will not lose any documents.


  User-1229748 18:25 22 Apr 2009

lol,in the other thread it was described as regprofix not regfixpro,no wonder i could barely find any clues with google :o)

  mfletch 18:25 22 Apr 2009

Try doing a system restore to a time before you tried adding another account

  annie42 18:37 22 Apr 2009

Thanks for the replies. smackheadz is going to lol a lot more as I am so computer illiterate I need someone to tell me how to do a system restore. I know, it's hard to soar like an eagle when you're surrounded by turkeys like me! Gandalf I already have Symantec which is up to date. In fact in the last half an hour it's detected a threat and advised me to shut down and re-start. In view of having spyware already do I still need to download Superantispyware?

  annie42 18:48 22 Apr 2009

Re my previous post I've looked at the Symantec history and it was Regfixpro that was blocked from "accessing network resources". Can I trust this or should I uninstall it?

  mfletch 18:51 22 Apr 2009

System restore XP it about the same in Vista

click here

  mfletch 18:52 22 Apr 2009

I would uninstall Regfixpro

  annie42 20:42 22 Apr 2009

Have uninstalled Regfixpro. Have tried to restore the system but could'nt, even after temporarily disabling Symantec/Norton. Any other ideas please?

  VoG II 21:08 22 Apr 2009

Try this click here

it should automatically import your OE stuff.

  VoG II 21:09 22 Apr 2009


and your e-mail address will be unchanged.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?