outlook express problem

  medicine man 20:32 21 Mar 2004
Locked

I am having trouble with using OE.
Previously all was well, but now when I log on I always get this message (see below).
I can still send messages no problem, but cannot receive any. Any ideas and help would be very welcome. I am a bit of a technophile, and simple explanations would be gratefully received.
Thanks in advance.
MM

Error Message:-

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail1.xxxxxxx.org.uk', Server: 'localhost', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

  GaT7 20:49 21 Mar 2004

Sometimes just rebooting your PC solves the problem, otherwise...

This should help - click here . It's on the Tiscali website but most are general t'shooting things to try for this error & other links as well.

If no joy after trying all solutions on the website above please post back.

  Wilham 21:29 21 Mar 2004

It's worth checking 'sent' messages have actually gone out. Some of mine hadn't and I'm now fairly sure it was Norton 2003,which I'd newly upgraded with latest virus checks. Vetting the out mail took too long, so OE had a timing problem.

I had the help from this forum and unticked the Norton 'mail out' box. No bother since.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?