Outlook Express opens with one click

  benson68 16:45 26 Jun 2008
Locked

How do I alter OE to open with a double click again? I've checked "folder options" in control panel, & it's still set for "double click".
It's also deleting emails before I've read them, possibly because I'm still double clicking?
Also, it takes a few "goes" to put a tick in a box, as when I release the mouse button, the tick disappears also.
Highlighting takes a few goes to make it stick, as well.
All these problems appeared about the time that I installed SP3 for WinXP.

  benson68 16:46 26 Jun 2008

I meant a double click to open an email, Sorry!

  Ditch999 16:59 26 Jun 2008

Instead of Folder Options in Control Panel check your Mouse Properties for single click options.
It is also possible that your mouse button is sticking.

  benson68 19:06 26 Jun 2008

Can't see any options re single clicking the mouse. (in control panel / mouse)
Last computer that couldn't hold a highlight required a reinstall of XP, but this one is only about 5 weeks old!
If it goes back, I don't know how long I'll be without!

  MAT ALAN 19:11 26 Jun 2008

click here

set to double click shown here...

  Ditch999 23:14 26 Jun 2008

Try a different mouse

  benson68 18:14 28 Jun 2008

Already checked that. It's supposed to be set to double click.

Ditch999
Haven't got a different mouse, just this A4Tech cordless. I've uninstalled it via Device Manager, & reinstalled it, & so far, so good.

  benson68 17:45 05 Jul 2008

A new mouse did the trick.
Different computer altogether now.
Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache