Outlook Express not working

  Furkin 08:40 01 Jan 2006
Locked

Hi all & a Happy New Year.
For the past couple of days, I cannot send/receive e-mails to my dial-up accounts using Outlook Express.
I use Supanet and v21, but get the same result from both - I can 'Log-on' to them both - so I have ruled out thier hubs now. I left things for a while, as I had initially assumed that the hub was busy ???? Now i'm not so sure.
When I click on Send/Receive, I get the usual send/receive details box, & the 'tray' arrow seems to be working properly - but then nothing happens until I get a message saying "Not answered, want to wait ?" I have waited & waited - to no avail.

I have not added or deleted anything. I was just about to do a 'restore' but thought that i'd seek advice first, Justin Case it was nothing to do with my machine.
thanks for reading this
Furkin

  PaulB2005 08:46 01 Jan 2006

Does this help? click here

  Gongoozler 08:46 01 Jan 2006

Hi Furkin. Have you tried checking your emails using Internet Explorer via the Supanet web site?

  Furkin 09:29 01 Jan 2006

GONGOOZLER Yep, I can locate my mail in this way on Supanet (Supanet is my secondary ISP)I am having trouble trying the same thing on V21 tho'(V21 being my main dial-up account). There was a lot of junk, but I did see (& delete)it.
PAUL: Whilst I did get a Norton Update, it was at the beginning of Dec,,,, my trouble only started fri/sat.
Do either of you think that a Restore would help ? I am on XP Home.
thanks
Furkin

  Lettervanman 09:41 01 Jan 2006

click here

Have a look at this,if you are set to receive auto updates you may have had one and not noticed.
The latest update,2 days ago mucked up my email (again) but can be sorted by resetting firewall rules. Just follow the links.

  Gongoozler 09:45 01 Jan 2006

Hi Furkin. Youy could try downloading Mozilla Thunderbird click here. If that works, then you will know that OE is the problem. Your OE will not be affected by installing Thunderbird so if you don't like T'bird you can easily uninstall it and revert to OE.

  Lettervanman 09:46 01 Jan 2006

click here

This is the link that sorted out my problem!

  Furkin 10:49 01 Jan 2006

thanks all,
I looked at the Office S.P3,,, but wasn't sure if I had the right Installer !
I then looked at my upgrade history & found that i'd installed two files (ending with 6344 & 0930)on 30th Dec ?!?! I deleted these files, but still had the same trouble.
I've now done a restore back to 29th, & things are back to 'normal'.
Although I am up'n'running again, I assume that this will crop up again at some time,,,, along with future Norton Upgrades ????
I thank you all for your time.
Seasons Greetings

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone