Outlook Express not receiving

  paddyjack 19:13 05 Sep 2004
Locked

I upgraded up to XP Pro, and installed a SATA disk last week, ever since outlook will not pick up all my mail. It will log on ok and start to receive the mail, most times it will then hang with the message ‘pop has not responded for…..’, and that is it. I then click on stop, then try again. It then questions my user name and password.

I can log on to my ISP (Tiscali) and read it no trouble.

Can anybody cast any light on this please??

I have reinstalled several times to no avail.

  Diodorus Siculus 19:30 05 Sep 2004

Try deleting the account and putting it back on; otherwise, try a repair of IE / OE: click here

  paddyjack 19:47 05 Sep 2004

Thanks Diodorus Siculus

Will try the repair, I have deleted the account and reinstaled twice.

  bamfiesler 20:26 05 Sep 2004

when you say you can log on to Tiscali, do you mean their webmail service? I had this same problem with Virgin.net in the past and they blamed my set=up, so much so that I nearly believed them!

You (or XP) should have created a restore point, when you upgraded. Try reverting to that point and see what Outlook does then.If it is ok, keep flitting between the restore points as you try to suss out the problem. Remember, you will have to wipe out the older restore dates if you want; perhaps someones else can expand on this.

  paddyjack 19:55 06 Sep 2004

I have had to do a clean install, so everything should be OK now, (new motherboard). So thanks one and all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)