Outlook Express not in mail program

  prince midas 17:49 14 Oct 2009
Locked

I have just updated Microsoft 2003 and it as put microsoft outlook as my mail program.
I set a shortcut to outlook express and I can now get mail through outlook express, but in my mail setting it is now blank.How do I put outlook express in as my default mail program.

  lotvic 18:07 14 Oct 2009

Open Outlook Express
Tools > Options > General tab and at the bottom 'This application is the default Mail handler' and click on [Make Default]

Or
Start > 'Set Program Access and Defaults' > and within the menus set Outlook Express as the Default

  lotvic 18:09 14 Oct 2009

ps: you will have to reset OE as default each time you update Office as, as part of the office update it resets Outlook as the default. (What a nuisance)

  prince midas 10:01 15 Oct 2009

Outlook Express is still blank in the area using Internet Explorer 8.Do I have to alter something in the Internet Explorer panel as when I click on Mail nothing happens.I can get Express to work independently by adding a shortcut to Desktop but would prefer to work from Internet Exploere 8 panel.Have done as you stated with no luck.

  prince midas 10:22 15 Oct 2009

I have got the Email envelope up in internet Explorer 8 but it always goes to Microsoft Outlook.If I bring up Outlook Express from the Desktop Icon and alter Outlook Express to become my default,the envelope in explorer 8 does not work,how do I get it to work for outlook express.

  lotvic 10:45 15 Oct 2009

I have IE7, I would think IE8 is same way.
Internet Explorer > Tools > Options > Programs tab and it gives you a choice of Email programs to use.

  prince midas 12:42 15 Oct 2009

Lotvic,sorry but Int E8 is different to my original 7 which worked previously.
When you go into tools,progs etc you find the int8 email setting is for Microsoft outlook only and no way can I substitute outlook express.It just blanks out the email space and will not let you substitute outlook express.I just cannot find a way of inserting outlook express.
Hope someone can help.

  Sea Urchin 17:53 15 Oct 2009

There is a bug in IE8 with the Read Mail icon - this "fix" can also works for IE8.

click here

  lotvic 20:32 15 Oct 2009

Ahh, a bug in IE8, that explains it.
Thanks Sea Urchin.

  prince midas 10:26 16 Oct 2009

Sea Urchin,sorry it does not work as there is only outlook in the menu.
I have been told that the only way to get it to work is to uninstall outlook from word 2003 and start again.

  Sea Urchin 12:46 16 Oct 2009

OK try one or both of these options to insert OE into your drop-down list

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone