Outlook Express keeps wanting to connect

  Dirty Dick 16:29 18 Feb 2005

Just gone on BT Broadband, used to be on dial up. I click on the "Broadband" connection button and hey presto, its their - BB !! BUT when I open Outlook Express, the old Dial Up "connect now" dialogue box appears. Does anyboby know how I can stop this happening.


  Yoda Knight 16:31 18 Feb 2005

tools, accounts, properties, change connection settings to lan

  Dirty Dick 17:04 18 Feb 2005

I've found Tools > Account > Properties but then there are 5 Tabs, General - Server Connection -Security - Advanced . Where do i find the LAN button?

  SANTOS7 17:13 18 Feb 2005

click here
this may helpand with any other issues you may have,good luck.........

  FelixTCat 17:20 18 Feb 2005

Go to Tools - Options - Connection and untick any boxes. Click on theChange button and make sure that the "Never dial a connection" button has the dot in it. OK your way out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?