Outlook express keeps changing server

  Strawballs 18:05 30 Oct 2005
Locked

Hi every time I log on to my sign on my outlook express changes it's server from pop.ntlworld to 127.0.0.1 and user name from my name to my full email address I can change it back easily but it is becoming a pain having to keep doing it.
I have run adaware, spybot s&d microsoft anti spyware and McAfee antivirus all to no avail.

Cheers
Strawballs

  PaulB2005 18:19 30 Oct 2005

Do you have Anti Spam software set up? McAfee Anti Spam?

If so then thats why. It's connecting to the Anti Spam software on your PC to get the mail from the anti spam software.

Does this change cause any problems with your mail?

127.0.0.1 is a "loopback" address - it's your PC.

  Strawballs 18:27 30 Oct 2005

Yes I do have anti spam and yes it does cause problems because untill I change it back I cannot access my mail.
So what your saying is if I deactivate the antispam section of my internet suit it will cure my problems as I have never had a problem with spam even before I got McAfee

  PaulB2005 18:28 30 Oct 2005

Well i'm not sure. I'm not a massive fan of McAfee but i would look at the settings in AntiSpam and see if you can correct any incorrect settings there.

It's the McAfee Anti Spam that keeps changing the settings back to 127.0.0.1

I won't say deactivating the Anti Spam will cure the problems but worth ago.

  Strawballs 18:33 30 Oct 2005

Cheers will try that later and let you know how I get on have to go out now

  Strawballs 22:58 30 Oct 2005

Hi tried dissabling spamkiller no different

  Taff™ 23:07 30 Oct 2005

It`s got to be Mcafee click here Read down a bit and it`s all a bit familiar.

  Taff™ 23:30 30 Oct 2005

I found this click here but then I found this click here which is from McAfee`s technical support on Spamkiller.

  Taff™ 23:34 30 Oct 2005

Link didn`t work so from that go to search and type in "127.0.0.1 Outlook Express" (No Quotes) in step 2 select manually configure ... and you`ll see what I mean.

By the way is this conflicting with a wireless router by any chance?

  Strawballs 00:10 31 Oct 2005

Taff yes I do have a wireless router but what do you mean by conflict every thing else is working

  Strawballs 00:49 31 Oct 2005

Thanks for the info PaulB2005 & Taff problem solved had to setup our email accounts within spamkiller and everything back to normal somehow they were deleted and had to do it manually

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?