Outlook Express Error notice0x800ccc6F

  jollyjoyce1 10:41 06 Jun 2009
Locked

I am using Bt now for broadband since leaving Tiscali.
I can receive and send Tiscali emails from Windows Mail on my laptop but have just bought a Acer Mini Notebook and can only receive emails using Outlook Express on it....not send them.
I get error notice 0x800ccc6F.Please can anyone help me?

  Halmer 11:00 06 Jun 2009
  Halmer 11:02 06 Jun 2009

SMTP (Simple Mail Transfer Protocol) Errors

Problems that occur with SMTP affect your sending of emails. These problems can occur because of a temporary glitch (such as another program blocking port 25 which is used by Outlook express to send emails). It is possible that the outgoing mailserver address is wrong. This should be relay.plus.net. This is the first thing you should check.
Testing your access to port 25

You can check to see if your email is being blocked by using a telnet client. If you can connect to the outgoing mailserver on port 25, this will confirm that your problem mostly likely lies with the Outlook Express application, or your settings. To do the test:

1. Click the Start button, then RUN
2. In the RUN prompt, type 'cmd' (on Windows NT/2000/XP) or 'Command' on Windows 95/98/ME
3. In the new window, type 'telnet relay.plus.net 25' then press enter. Take care in your typing as you may not see what you type so its easy to make a mistake. If you do, its best to start again
4. You should be connected to the mailserver - you should see a response that begins with "220." which confirms the port 25 is open. If you don't get the "220" response, either the mailserver is not operating properly (check service status), you're not connected to the internet or something on your system may be blocking port 25

  Sea Urchin 11:15 06 Jun 2009

On Outlook Express check Tools/Options/Accounts/ highlight your Tiscali account and click Properties - click Servers tab. The Incoming Mail (POP3) should be your Tiscali server but the Outgoing Mail(SMTP) must be your BTInternet server. Also, for BTInternet you should check the box My Server Requires Authentication. Apply and OK.

Compare with the settings in Windows Mail - OE should be the same.

  jollyjoyce1 11:26 06 Jun 2009

I got a reply back starting with 220.
Why am I having this problem when I am receiving and sending fine using Windows Mail via Vista on laptop?
Problem still not solved.

  Sea Urchin 11:30 06 Jun 2009

So that confirms that your port is open OK. Did you check the outgoing server in OE?

  jollyjoyce1 11:39 06 Jun 2009

Thank you Sea Urchin..it is now sending.
Also thanks to everyone else.

  Sea Urchin 11:42 06 Jun 2009

That's good - thanks for the feedback - remember to tick and click Resolved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?