Outlook express Connect

  micky k 11:16 09 Jul 2003
Locked

For some reason now whenever I start my machine I now get the Connect Box come up as soon as I start. It also comes on when I shut down and tends to make the machine hang.This was not happening previously.
Any suggestions to stop this appreciated.
Mike

  spikeychris 14:05 09 Jul 2003

Are you using a program that automatically checks for updated components or Web pages.

What have you got in the Startup folder.
Have you run a full anti virus check?

Have you installed Symantec WinFax or HotFax Message Centre

Are you are using a Lexmark printer. The Lexmark printer software sometimes adds Lexstart.exe to the Run registry key to handle print commands that you send to the printer. This can cause Dial-Up Networking to prompt you to dial your ISP.

Chris

  micky k 13:09 10 Jul 2003

No program to check for updates.
Nothing in start up folder.
No winfax or hotfax.
No Lexmark printer.
Will try Virus Checker
Many thanks
Mike
Still getting dial up when machine starts and agin on shutdown.

  Megatyte 13:19 10 Jul 2003

If not already, try Spybot or AdAware.

AH

  micky k 12:11 11 Jul 2003

I have run Spybot & Adaware still getting (connect to)dial up on start up and shutdown, it's getting a real pain but thanks for your reply

  fitshase 12:20 11 Jul 2003

I notice that your thread is entitled "Outlook express Connect".


Can you clarify the problem as the title is a bit misleading and your thread makes no other mention of Outlook Express.


If the problem is getting the connect box appearing when you load Outlook Express, you need to disable "Send/Receive at Startup" option in the Tools\Options menu.


Regards


Fitshase

  Megatyte 12:26 11 Jul 2003

Do a Ctrl/Alt/Del and see if there is anything running that looks suspicious.

AH

  micky k 14:34 11 Jul 2003

It is only the connect to dialogue box that runs at start up and shut down without running outlook. bBUt does tend to hang the machine at shut down.

Regards Mike

  micky k 14:35 11 Jul 2003

Tried ctrl/alt/del.
Nothing that looks out of place.
Thanks
Mike

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone