Outlook Express - compact messages

  Graham. 15:55 23 Sep 2007
Locked

Every time I shut down Outlook Express I get a Window about compacting messages. How can I stop this?

  Technotiger 15:56 23 Sep 2007

Just by sating Yes when it asks you.

  Technotiger 15:56 23 Sep 2007

Oops - saying not sating

  Graham. 16:07 23 Sep 2007

If I click yes, it compacts. But the next time I get the message again. I have emptied all the large folders.

  VoG II 16:08 23 Sep 2007
  Graham. 16:19 23 Sep 2007

I've already re-registered OE, with one exception - see my other thread click here

I started another thread in the hope the two problems were not connected. Maybe they are.

  Graham. 08:50 24 Sep 2007

The solution I found was to compact messages manually: Tools, Options, Maintainance, Clean up now...

It's not doing it now :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?