Outlook Express- Can't send or receive

  Macrofile 16:20 05 Aug 2005
Locked

PLEASE HELP! Outlook Express has suddenly stopped sending or receiving. The mail is getting to the server as I can receive it via a web mail service.
Outlook Express connects to the server but after 60secs., I get this message;
"Your pop3 server has not responded in 60 seconds. Would you like to wait another 60 seconds? [WAIT][STOP]"
When OE attempts to send I get the same message,but for smtp.

My pop3 and smtp entries are unchanged and confirmed as correct by my ISP (NTL). I am running on XP pro with no service packs.

Can anyone help???

  SurfMonkey _#:@}™ 16:39 05 Aug 2005

got a firewall running check that first sometimes setting get changed

  palinka 10:38 06 Aug 2005

bump

  petescully 16:02 06 Aug 2005

Firewall....

If not call up your ISP (NTL) and check that all is running correctly, and get them to check your settings-they may have made some changes?

(a silly one would be, make sure your connected to the internet when you check for emails.)

Oh, and get windows updated - can't stress that enough.

  Macrofile 16:45 06 Aug 2005

SurfMonkey _#:@}™
You are spot on. I disabled Nortons for five minutes and my mail came pouring in. Funny thing though?? I then disabled the individual Nortons programs one at a time/ OUTBREAK ALERT/FIREWALL/INTRUSION DETECTION/ANTIVIRUS/ANTISPAM....No good. I have to disable the whole shebang. Emailed Nortons support so we'll see!...Anyway problem more or less solved so manyy, many thanks.....

petescully
Thanks for your advice. As you can see "Firewall" would have pointed me in the right direction...Many thanks.

palinka
Bump????

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017