Outlook Express attachment problem

  Gem 13:17 28 Oct 2004

I hope someone will be able to help me here.
I had to do a system restore yesterday. Since, I have re-installed Norton Internet Security, upgraded back to Outlook Express 6, etc. I can receive emails, but can't send out anything with an attachment - tried to send to myself, but following message comes up: "This message has been rejected because it has an apparently executable attachment. This is a virus prevention measure." I have already 'unticked' the bit in Options about 'not allowing attachments to be saved or opened', but like I said, the attachment doesn't even get back to me. I would really appreciate you help.

  djwheeler 13:32 28 Oct 2004

Is it Norton scanning your outgoing messages?

  Gem 13:35 28 Oct 2004

Yes, I have Norton Internet Security 2004. Have been on their website though, and it sayd there that it shouldn't be a Norton problem.

  Gem 14:05 28 Oct 2004

Help!!! Please!!!
I really need to figure this out. Am expecting some attachments tomorrow. I just phone Microsoft and they were about as much help as a choc chip cookie. I can't find any helpful info anywhere (I'm not that good when things go wrong). :o(

  Gem 14:16 28 Oct 2004

I don't want to bug anybody, but I REALLY need help with this. Even if someone could point me to a website that could help. Microsoft only has on it what I have already done. PLEASE!

  Salinger 14:23 28 Oct 2004

Don't know if this might help - try sending yourself a .exe attachment but replace the .exe suffix with something innocuous, if you get it then replace the .exe suffix. Only a wild guess!

  pj123 14:31 28 Oct 2004

Who is your ISP? Lots of ISPs are now blocking attachments if they are executable, like: exe, bat, com, etc. The only way round it is to zip them up and send as a zip file instead.

I am on NTL and they are blocked. I think AOL also block them as I tried to send an exe file to a friend and it was not delivered. Check with your ISP to see what their policy is.

  djwheeler 15:01 28 Oct 2004

Try opening Norton, Options, Anti-virus, e-mail and see if any of the boxes are checked.

  noddy 15:51 28 Oct 2004

Hi .. Check your security options in OE6 under options, and make sure the " DO NOT ALLOW " is unchecked.

This hampers all kinds of files, especially exe extenstions.

Hope of assistance


  Gem 15:55 28 Oct 2004

I've already done that Steve. My ISP is Wanadoo, PJ123. But until yesterday I didn't have any problems with it. The probs started when I finished the system restore. All of a sudden attachments just don't work anymore. It does mention the following 'If you meant to send this file then please package it up as a zip file and resend it' when I try and send one to myself. Why would this have changed to that after restoring? And if that is what I have to do, how do I do it, and will everybody I send attachments to in the future need to download a zip program?

  Gem 16:08 28 Oct 2004

djwheeler - With regard to your message - which boxes should or shouldn't be ticked?
I'm sorry if I'm coming across as mega stupid, but I really don't have a clue.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?