Outlook express & aol

  hargranules 13:52 09 May 2006
Locked

Hi,

I have set up my home pc to receive my aol e mails through outlook express but it doesn't seem to work very well. The messages won't always download and I keep getting message IMAP server has not responded in 60 seconds.

When I set up outlook express the instructions on AOL did not work so i got some other instructions from the internet.

Have incoming set imap.aol.com
outgoing smtp.aol.com
ticked box for my server requires authentication.
on advanced tab have outgoing mail set to 587
also unticked box for store in special folders.

Any help would be much appreciated, i know alot of people do not like AOL but all my business cards have that e mail printed so cannot change.

  remind 15:48 09 May 2006

Do you have Norton or another AV set to scan email (incoming and/or outgoing)? Turn it off and try (the email scanning,not the whole AV package:)

  Methedrine 16:05 09 May 2006

To create a new e-mail account in Outlook Express

Sign on to AOL.
Open Outlook Express. (If Outlook Express is not your default mail client, you may be prompted to specify whether you want to use it as the default by clicking OK).
From the Outlook Express Tools menu, click Accounts.
In the Internet Accounts dialog box, click Add and then click Mail.
In the Internet Connection Wizard, in the Display name field, enter your name as you would like it to appear on your outgoing e-mail messages.
Click Next.
In the E-mail address field, enter your full e-mail address, e.g., GabbyGrace @aol.com.
Click Next.
On the E-mail Server Names screen, select IMAP from the drop-down menu.
In the Incoming mail server field, enter: imap.aol.com.
In the Outgoing mail server field, enter: smtp.aol.com.
Click Next.
On the Internet Mail Logon screen, enter your AOL screen name in the Account name field.
Enter the password for your AOL account in the Password field.
If you want Outlook Express to save your password, leave the Remember password check box selected.
Click Next.
Click Finish.
To configure your Outlook Express e-mail account

When you are returned to the Internet Accounts dialog box, click the Mail tab. (If the Internet Accounts dialog box is not open, click the Tools menu and then click Accounts).
Select your AOL IMAP account.
Click Properties.
In the Properties dialog box, click the Servers tab.
In the Outgoing Mail Server section, click the My server requires authentication check box.
Click Apply.
Click the Advanced tab.
In the Outgoing mail (SMTP): field, change the number that displays to 587.
Click Apply.
Click the IMAP tab.
In the Special Folders section, click the Store special folders on IMAP server check box to deselect it.
Click Apply.
Click OK.
Click Close.
Notes

If you receive a message prompting you to download folders from the mail server, click Yes.

  johnnyrocker 16:42 09 May 2006

forget authentication ticking for a start


johnny

  hargranules 17:01 09 May 2006

Metherdine

Those are the instructions I originally tried and it keeps coming up with fault.

I have tried turning off av scanning and unticking server authentication but again still same error.

It will send messages and rthem but comes up with error 'imap server has not responded in 60 seconds'. When i click on a new message says not downloaded yet.

I have tried extending the time before server times out.

Help !!!!

  johnnyrocker 17:04 09 May 2006

if you ticke authentication when setting it up, unticking will not clear it, set account up again without ticking authentication.


johnny.

  remind 17:04 09 May 2006

Firewall or router configured for IMAP? Have you allowed or port-forwarded 587 in either? It's possible they're enabled by default but not set in stone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?