Outlook Express 6 not email internet default

  blue danube 21:29 01 Mar 2004
Locked

I have noticed that I cannot set up Outlook Express 6 to be my Internet email default program. (Internet Options - Internet Properties - Programs - Email). When I get to the email box, and click the drop down box, there is nothing there, although the Newsgroups box already has Outlook Express entered.
Thus when I try and send links (Using Freeserve) on the internet, Outlook Express does not open.

I expect there is a simple solution to this, any suggestions gratefully received.

Richard

  woodchip 21:34 01 Mar 2004

What is your Default E-Mail as it looks like the software as modified the OE settings so it cannot be the default mailer

  woodchip 21:34 01 Mar 2004

What is your Default E-Mail as it looks like the software as modified the OE settings so it cannot be the default mailer

  gudgulf 21:40 01 Mar 2004

Have you tried opening Outlook Express then clicking on tools/options and selecting "make default" if it says "this application is not the default mail handler" in the general tab

  gudgulf 21:40 01 Mar 2004

Have you tried opening Outlook Express then clicking on tools/options and selecting "make default" if it says "this application is not the default mail handler" in the general tab

  Commander Straker 21:21 08 Mar 2004

Guys, I have same problem which happened after I istalled M Office with Outlook. have unistalled Outlook now but still Outlook Express is not there to make the default even if I make it so in the programme. If you try to click a contact e-mail on a website it goes berserk and opens multiple blank IE pages - help !!

  Commander Straker 21:21 08 Mar 2004

Guys, I have same problem which happened after I istalled M Office with Outlook. have unistalled Outlook now but still Outlook Express is not there to make the default even if I make it so in the programme. If you try to click a contact e-mail on a website it goes berserk and opens multiple blank IE pages - help !!

  keith-236785 22:18 08 Mar 2004

Click on "tools/internet options/program tab", there you can set the default programs.

in the E-Mail one, click the down arrow and select outlook express. click apply and then ok.

that should be it.

good luck

  keith-236785 22:18 08 Mar 2004

Click on "tools/internet options/program tab", there you can set the default programs.

in the E-Mail one, click the down arrow and select outlook express. click apply and then ok.

that should be it.

good luck

  Commander Straker 20:56 09 Mar 2004

paperman27, thanks for the advice but outlook express is not in the drop down menu (nothing is). Yet Outlook Express works and sends and receives. It asks if you want it to be the default e-mail but even if you click yes it doesn't change anything. (OE does appear in the Newsgroups box).

thanks for trying !

  Commander Straker 20:56 09 Mar 2004

paperman27, thanks for the advice but outlook express is not in the drop down menu (nothing is). Yet Outlook Express works and sends and receives. It asks if you want it to be the default e-mail but even if you click yes it doesn't change anything. (OE does appear in the Newsgroups box).

thanks for trying !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?