Outlook Express 6 internet accounts.

  stratto 14:00 03 Jan 2004
Locked

I had a problem with sending emails and realised I
had to set my internet account as default, but the problem is I am having to do this every time I log on as it is not being saved. Can anyone help?

  Big Elf 15:03 03 Jan 2004

I don't use OE so I'm not sure where all the settings are but somewhere on a 'Connections' tab there should be an option to 'always dial my default connection'. There may also be an option to 'always connect using my phone line'.

  bretsky 15:32 03 Jan 2004

I'm assuming you share your computer, Go to oe6 click on tools-accounts, then click on properties on your account then click on the connection tab 'always connection to this account using'.

Make sure you default account is hi-lighted.

As a precaution, just check the other tabs in the window-peace of mind exercise!

Good luck bretsky;0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?