Outlook Express 6, file attach

  penistone 15:10 07 Mar 2003
Locked

If I use "insert>> file attachment" the file is attached but it also appears underneath any text in the main body of the message. This means it arrives already open. The "paperclip" attach is also there. How do I send the file without it going in "picture" form as well. It worked OK in OE5 before I upgraded. I am using Win XP

  dth 15:56 07 Mar 2003

with outlook express 6 it automatically includes jpgs in the email body

  AndyJ 16:18 07 Mar 2003

As dth says, OE automatically includes jpgs in the email body. However you can semi-bypass this by either
a. Clicking on View / Layout and then unticking "Show preview pane" and/or going to Tools / Options / Security Tab and ticking "Do not allow attachments to be saved or opened that could potentially be a virus"

Of course, this would only apply on your own machine and the recipient would need to have the same settings...otherwise...boom...it will open automatically at their end.

  penistone 18:01 07 Mar 2003

Looks like living with a bit of a backward step as it makes discretionary viewing on reciept impossible. Perhaps we will get afix !

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?