outlook express 6

  slammert 21:14 20 Mar 2004
Locked

The connection to the server has failed. Account: 'pop.freeserve.com', Server: '127.0.0.1', Protocol: SMTP, Port: 5101, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

i cannot send e mails the above message appears. my settings r ok

  sam2004 21:42 20 Mar 2004

Unfortunatley i know the problem myself. Personally i would contact your ISP (Freeserve).

However when i encountered the problem myself the internet connection was so slow that i registered the PC with another ISP - Virgin.Net

Hope you have more luck!

  beeuuem 21:45 20 Mar 2004

Do you use an anti-spam programme? The message suggests that you are connecting to your local server rather than Freeserve, 127.0.0.1 is your own computer.

  woodchip 22:03 20 Mar 2004

What you could do it may put it right is write down all your setting the Delete the ISP and make a new connection and reinstall settings you may have to vary the ISP name by putting in a 2 so its not the same name as the one you deleted

  beeuuem 22:12 20 Mar 2004

Received by mail:

i am on xp and i use a mailwasher


I would try the advice from woodchip first as this is the easiest option.

If this doesn't work - which mailwasher programme do you use, Mailwasher itself or another one? Mailwasher shouldn't cause this problem but some other programmes install a proxy server and you do connect to this using 127.0.0.1

  GaT7 22:21 20 Mar 2004

Sometimes, just rebooting your PC will correct the problem. Otherwise try these:

1. Check your OE settings, making sure that the POP3 & SMTP servers are correct, and that your username & password are correct.

2. It's possible your password has somehow become corrupted. Try changing/re-entering it in My Account. Close OE & reopen & try again.

3. If the above doesn't resolve your problem are you running antivirus software or firewalls? If so disable them and try again. If the problem has vanished, configuration of these products could be the problem, particularly if they are set to automatically scan incoming and outgoing email.
NOTE: Win XP has a firewall built into the operating system which you can disable by selecting there too and try again.

If above doesn't work post back - there are more things to try.

  tasslehoff burrfoot 22:30 20 Mar 2004

try changing the incoming server to pop.freeserve.co.uk

  tasslehoff burrfoot 22:35 20 Mar 2004

have a look here, seems I was wrong about the ".co.uk", sorry, but perhaps it will help you?

click here

  slammert 01:58 21 Mar 2004

ty all..........deleted settings and downloaded them from freeserve anytime again seems to have done the trick


gg

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?