Outlook Express

  yahwob 11:16 18 Mar 2005
Locked

Hi,

This is probably so simple I'm half embarrassed asking the question but here goes!

For some reason links don't seem to be working in my received email messages. They are often highlighted in blue and when I place the cursor over the link it turns into a hand but then when I click on it nothing happens.

Probably some setting has been changed somewhere because they always used to work but I can't seem to trace the setting I need to change to make them work.

Any ideas?

Thanks

  fujitsu boy 11:31 18 Mar 2005

I have had problems recently with OE, as Hotmail and some other Email suppliers are not now allowing conections to it - hence OE goes weird. Which service / s are you using?

  JaßîsFaß ˜ 11:33 18 Mar 2005

Possible Solution:

Go to Start>> Run, type in: regsvr32 urlmon.dll [Enter]

Then open Internet Explorer and go to Tools>> Internet Options>> Programs and click on Reset Web Settings.

  yahwob 11:48 18 Mar 2005

Hi,

Thanks for replys so far, tried the fix but that didn't work :(

Not sure which email service I'm receiving from, it's not hotmail though or any other web based service.

  JaßîsFaß ˜ 11:57 18 Mar 2005
  yahwob 12:12 18 Mar 2005

That last link solved the problem. Many thanks :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?