Outlook Express

  bristolgirl 16:54 21 Jun 2004
Locked

Since having my computer back from being fixed at the manufacturers (Mesh, a new swear word in this household). BT Yahoo became my default mail account, where before it was Outlook Express.

I followed BT's instructions to be able to use my Outlook express account again but I am getting some very strange things occuring.

1. It disconnects from the internet when I try to use it.
2. Then I get this error :- The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

3. Finally I do seem my be able to access my sub account.

Any ideas?

  Clint2 17:13 21 Jun 2004

It seems that your mail settings may be at fault. Use click here and check again assuming your ISP is BT Yahoo.

  bristolgirl 17:59 21 Jun 2004

Will this destroy any existing e-mails that I already have in Outlook Express?

  bristolgirl 18:10 21 Jun 2004

Sorry, further to the last e-mail. I have now stopped the error message coming up. But Outlook express is still disconnecting every time I try to use it.
I also still don't know how to reactivate my sub account.
Hope you can help.

  Clint2 00:43 22 Jun 2004

No it should not destroy existing emails.

Check this thread click here regarding your subsequent email accounts.

  hugh-265156 00:53 22 Jun 2004

no socket errors may be caused by work being carried out at bt`s end so if your pop and smtp settings are correct and you have allowed outlook express access in your firewall just try later maybe.

  bristolgirl 13:37 22 Jun 2004

thank you for your' help. I have now resolved No.2 on my list.
However, Outlook express is still disconnecting me from the internet every time I try to use it and do anything on it, such as check for mail.

Also, I still can not access my sub account.

Any ideas?

  hugh-265156 13:55 22 Jun 2004

do you get an error or does OE just go off line?

check 'tools/options/connections' and untick 'hang up after sending and recieving' in the 'internet connection settings' box below this click 'change' and tick 'always dial my default connection'

also check 'tools/accounts/mail/your account/properties/connections' and untick 'always connect to this account using' box. OE will now use internet explorers settings. or try it the other way around and tick the box and specify a means of connection.

  bristolgirl 14:11 22 Jun 2004

Hey, I think you might have cured it! The second option seems to have worked whereby I unticked 'always connect to this account using' box.

Now, as you are such a hero, any ideas how I can re-access my sub-account?

  hugh-265156 15:10 22 Jun 2004

lol!

sub-account? can you elaborate a bit on this please?

is this account also with bt yahoo or a different mail provider, isp etc?

  bristolgirl 15:39 22 Jun 2004

This is a sub-account with bt yahoo.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?