outlook expres

  12bore 16:13 03 Jan 2007
Locked

I was with tiscali on dial up now I have changed to wanadoo broadband everything else has changed over but I cannot get rid of tiscali on outlook expres so when I try to send a mesage with outlook expres I get the nesage canot find server or server denied and it disconects the broadband conection

  brundle 16:16 03 Jan 2007

Outlook Express - go to Tools/Accounts, highlight Tiscali and click Remove

  12bore 22:51 03 Jan 2007

have tried what you mentioned but it seems to be that tiscali is still the server for outlook
tiscali is not in the accounts list

  terryf 23:02 03 Jan 2007

Have a look at click here

  beeuuem 23:12 03 Jan 2007

In OE go to Tools > Options > Connection tab highlight the Tiscali connection and use the remove button to delete the connection.

  Ashrich 23:25 03 Jan 2007

Delete the connection from Network Connections , then in Internet Explorer / Tools / Internet Options , click on the Connections tab and in the radio button click " Never dial a connection " make sure there are NO boxes ticked in the LAN settings , Ok your way back to OE and try again , first making sure you have the correct SMTP and POP addresses and ports . Remember Wanadoo is now Orange , double check the Orange settings as well ...


Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

ManvsMachine win UK's only Gold Design Cannes Lions award

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?