Outlook errors after upgrading to broadband

  fi-fi-007 22:05 21 Oct 2004
Locked

Up till yesterday I was using a 'anytime' connection with freeserve (or Wanadoo as they are now). I got a wireless broadband system installed yesterday using a company IAP.

Since being upgraded I can not send emails from my freeserve account in outlook. It will recive them fine but when I try to send them I get the following error message (it will send fine if I go back to my dial up connection so nothing has changed in my email set up.)

Your message did not reach some or all of the intended recipients.

Subject: RE: ------
Sent: 21/10/2004 15:55

The following recipient(s) could not be reached:

'-----------' on 21/10/2004 15:55
550 Administrative prohibition

Has anyone come across this problem before and if so do they know a solution. I have searched on the freeserve web page and on line and can not find anything helpful. I am waiting to hear back from IAP to see if they have any solutions.

Not that I think it makes a major difference but I am running Winxp and Office xp.

Thanks

  johnnyrocker 00:17 22 Oct 2004

if outlook express or even outlook itsel you need to go into either properties in outlook express or more settings in outlook and go to connection tab and change either to connect via lan as opposed to phone line and modem apply/ok close reopen the relevant prog job done.

johnny.

  fi-fi-007 08:46 22 Oct 2004

It is set to use the LAN so that is not the solution - but thanks for the suggestion. I even deleted the dial up connections totally from my system just to 100% prove it works ok.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone