Outlook Dial Up Problem

  rawprawn 10:06 07 Jun 2003
Locked

I used to be able to pick up emails in Outlook while I was surfing, for example online to this page. Now if I try Outlook dials out but cuts me off from the internet. I am on Freeserve anytime & I have recently downloaded their new software supposedly to make connecting easier. I don't know if this is the problem but I don't think that I have altered any settings. Does anyone know how to fix this problem.

  Forum Editor 10:15 07 Jun 2003

the Freeserve software has created a new default dial up connection, and of course Outlook doesn't know anything about it. When you do a send and receive Outlook is looking to the dial up connection that you used before, and it's doing what it was told to do - dialling up using that connection.

Have a look in your dial up networking folder (or Start/connect to/show all connections if you have WinXP) and see which connection is set as default.

Then, in Outlook take a look at the mail account settings. You're looking for an option that allows you to select a connection to us, or to tell Outlook to use any available connection. The reason I'm sounding a tad vague about the settings is that I'm using a beta of the new Outlook 2003, and the settings configuration is not the same as other versions. You don't mention which version you're using, but no doubt someone with an earlier version can confirm the procedure for you. In the meantime have a look around your version for the settings options.

  GANDALF <|:-)> 10:20 07 Jun 2003

Options-connection and make sure 'hang up after sending and receiving' is unticked. Also go to options-general and ensure that outlook is the default mail handler (bottom of general tab).

G

  rawprawn 10:53 07 Jun 2003

I'm sorry you guys I'm not winning, I am on XP Home & Outlook 2000, if I look in options there is no connection tab & if I look at network connections Anytime general tab there is no tab for make sure hang up after sending & receiving & I can't find anything about making outlook default handler. I think that FE is right but when I look in Outlook under accounts it says pop.freeserve.com which as far as I know is correct. Can anyone be a bit more specific.

  rawprawn 11:28 07 Jun 2003

Many thanks for your help, I have solved the problem. For anyone who has the same problem here is the answer. In Outlook go to tools/accounts/properties/connection tab & in the drop down menu change the Freeserve connection from the old one to the new one which will be something like Anytime 22/05/2003 ( the date may be the date when you downloaded the software, click apply. I hope this helps someone else.

  djk99 22:42 17 Jun 2003

Similar problem for me. For some reason I'm now getting this error message whenever I try to access my Freeserve account using Outlook express 6:

"There was a problem logging onto your mail server. Your Password was rejected. Account: 'pop.freeserve.com', Server: 'pop.freeserve.com', Protocol: POP3, Server Response: '-ERR authorization failed', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92"

I have been using this account (along with several others) for a while now with no problems. I'm using Tiscali It keeps rejecting my password even though in the accounts properties I had the password saved. Is it something at my end or to do with Freeserve?

  eccomputers 22:50 17 Jun 2003

Either pop.freeserve.com is the wrong server name or your account name/password is incorrect.
Just call freeserve and check that you have the correct information entered.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?