Outlook 'Default Account' problem

  Chris the Ancient 10:48 22 Dec 2007
Locked

Platform - Win XP
And Outlook 2003.

As some people may know, I recently changed broadband supplier from virgin to o2 (good move!)

However, my Outlook seems to have a selective attitude on default accounts. I loaded in all the details of my new account and set it as the new 'default account' - and that works fine.

But, when I want to forward or reply to anything that comes into one of my old accounts, it insists on trying to send it out through the old account. Yes, I know I can select which account to use from the dropdown on the "Accounts" button on the toolbar. And there comes the rub. There at the top of the list is my old account name that I used to have at virgin as, I presume, a default. Despite having tried various name changes.

What I have done so far...

* Removed all accounts
* Done a detect and repair
* Cleaned the registry
* Renamed all the accounts (old and new) - still the problem exists
* Using the Office disc, removed Outlook and reloaded it.
* Gone through all the above a couple of times

I suspect there is something deep in either the registry or the .pst file that can be done. But I don't know what or how!

Any ideas, please?

CtA

  Chris the Ancient 11:34 22 Dec 2007

Such a simple solution - that works!

I shall now play with the names bit of it and see what else I can find.

For that tip - many thanks. And I can tick that as resolved.

CtA

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017