Outlook connection settings

  jezzabevan 16:32 16 Sep 2006

I have just installed a Netgear 834 router. All set up fine and works with IE. Problem is that the connection settings in my email accounts connection tab keep defaulting back to Connect Using a Phone Line even though I have changed them to Connect using LAN. I have removed all dial up modems and modem connections. Anyone got any idea how to cure this? Using Outlook 2003 btw.

  rawprawn 17:02 16 Sep 2006

Just look at this Tools/Email Accounts/Change/More Settings/Advanced Tab/ POP3 set at 110, SMTP set at 7363. I don't know if that is the problem, but that is what mine are set at, and I can see no other way if you have ticked the lan connection. Also when you have clicked Change type localhost in SMTP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?