Outlook

  User-D5390C4E-4227-4FF3-B80F5A0BD992009C 17:21 01 Jan 2003
Locked

Further to my earlier post, I have set up Outlook as my default mail client using "Tools" - "Internet Options" - "Programs" - "E-Mail" in IE. I still get e-mails sent to OE instead of Outlook.

What have I done wrong? Can anyone help, please?

  hellred 17:44 01 Jan 2003

One of the accounts must have the incorrect setting on it, check that the smtp and pop addresses are correct etc.

Last not least, if all is correct then delete all account settings in Outlook Express. Then it will no longer recieve any mail, if you open it it will show the same mail items as Outlook, thats normal !!!

  AndySD 18:03 01 Jan 2003

Try Going Tools/Internet options choose Programs and make sure e-mail is set to Outlook

Thanks guys,

I think I must be doing someting wrong.

In Outlook, if I click on "Tools" then "Services", I had "Outlook Address Book", "Personal Address Book" and "Personal Folders". I clicked on "Add" and tnen "Internet Mail". Other options available were "Microsoft Exchange Server" and "Microsoft Mail".

I added "Internet Mail", clicked on the "Connection" tab and then "Connect using the modem" (I have an ADSL usb modem connected via Freeserveplus).

Under the "General" tab and in the "Personal Information" box, I entered my name and e-mail address, and in the "Mailbox information" box, my internet mail server, which according to my Internet settings is pop3.freeserve.com.

When I try to read my mail, my Norton Virus checker gives me an error message saying that I could "not be logged onto mail server pop3.norton.antivirus".

Is this a Norton problem?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone