Outlook 2010 "General Failure" message.

  Yimbo 17:56 21 Aug 2014
Locked
Answered

I know I've posted recently on this, and I'm grateful for all the help and advice I've been given. But - - I'm absolutely stumped - frustrated and baffled. Each time I click on a link in an email in Outlook 2010 the message appears: "General Failure: The URL was (details given). The specified procedure could not be found."

I've followed all the advice offered, and I even had a MS certified "expert" look at my computer yesterday, but to no avail. The problem persists - which means that my email facilities are useless.

My plea is that hopefully someone has encountered this issue, (which as far as I can gather seems not all that uncommon), and who can provide me with the fix.

I'm at a total loss!

  BRYNIT 18:40 21 Aug 2014

Just a thought could your antivirus program be blocking the hyperlinks or the browser you are using. You could look at CLICK HERE or CLICK HERE If you do a search for "Outlook 2010 email hyperlinks not working" will give you more possible solutions.

  Yimbo 23:37 21 Aug 2014

Thanks BRYNIT - - You've given me a lot to search through - and some much needed hope! Surely the answer is in there somewhere!

I'll work though your advice, and see what happens. Thanks again!

  Woolwell 10:28 22 Aug 2014

Did you make a different browser the default one?

  Yimbo 15:26 22 Aug 2014

Yes, Woolwell, I tried to install Chrome, but it wouldn't do so. I have a "ChromeSet-up" folder but trying to open it gets me nowhere!

Sorry to have got you involved in this again!

  Woolwell 15:54 22 Aug 2014

Try Firefox.

  Yimbo 11:33 23 Aug 2014

Thanks Woolwell - - As with Chrome, can't get Firefox to install!

  Woolwell 12:14 23 Aug 2014

There is something fundamentally wrong. For Chrome Chrome download here and it should have installed without any snag.

I think that I may have to leave it to others but a W8 refresh may be called for.

1]: [click here

  Yimbo 14:32 23 Aug 2014
Answer

Woolwell - - Tried once again to download Chrome - using your link. I get as far as "on your marks" - then nothing! I'm sure you're right: "There is something fundamentally wrong." But what? Who knows???

You must be as fed up with all this as I am! How patient you are!

  Yimbo 13:07 04 Sep 2014

Don't know what caused it all - but a re-install of 8.1 seems to have sorted I out!

Thank you all for our help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017