outlook 2007 rules not working

  wildrover 13:59 06 Dec 2009
Locked

Hi. I have a number of rules set up in outlook 2007 to move emails to other folders when they arrive. But the rules don't work unless I run them manually. Any suggestions about how I can get them to work automatically would be welcome!

  BRYNIT 15:05 06 Dec 2009

Try deleteing the rules and recreate them.

  wildrover 15:22 06 Dec 2009

I did that. All the rules I have now are new. I deleted everything and started again the other day. They have never worked. I assumed that I had set them up wrong in the first place, so started over - and they still don't work.

  Woolwell 16:24 06 Dec 2009

The rules should run automatically. Firstly check that each rule has a tick beside it.
You seem to be not alone though and one solution may be click here;leftCol

  Woolwell 16:29 06 Dec 2009

Also have a look at click here

But one thing I would try is see if any rules are conflicting and try with just a few rules running.

  wildrover 16:51 06 Dec 2009

Yes, each rule is ticked.

I have tried your first 'click here' just now but when I got to step 6 I didn't have the Use Cached Exchange Mode option. There are a few things to try on your 'click heres'. I will have a go.

Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?