Outlook 2003 Pro - fails to send

  perplexed user 17:15 28 Nov 2006
Locked

I'm running Outlook 2003 Pro along with Mailwasher and Norton Internet Security 2006.
When I try and send a message from Outlook it just remains in my Outbox refusing to go anywhere, even with Send All etc. I have spoken to my ISP (Plusnet) who advise the problem lies within Outlook itself. I tend to agree with them since if I use Outlook Express then emails send okay.
I have removed and reinstalled account to no avail also removed and reinstalled Outlook.
I also have Business Contacts Manager installed and am using XP Pro.
Any help would be appreciated.

  FreeCell 17:39 28 Nov 2006

Are we to assume that you could send email before and that this problem has just happened,or have you never been able to send email with Outlook 2003?

Again presume you can receive email in Outlook.

Send problems are often a problem with the smtp details in the account settings. Make sure that you check these and they are correct for your ISP. Note your ISP may be different from your email provider, but you use the ISP smtp details to send email and the email providers to receive.

  perplexed user 19:15 28 Nov 2006

Checked all those settings and yes you are quite right it recieves okay but not send. It even says send completed when the outgoing email remains in the outbox. Outlook Express sends all emails oky.

  FreeCell 20:28 28 Nov 2006

Which ISP do you use? Others have reported similar problems today with BT yahoo click here

  Kate B 20:52 28 Nov 2006

Back up your pst file, then do a repair install of Office. I had the same problem and that sorted it out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?