Outlook 2003 email send receive problems

  hunter500 22:33 28 Feb 2012
Locked

I did a registry clean up using the AVG tool and the send receive emails no longer works. I am using a standard pop3/smtp email account. I have tried to delete and add it as a new profile, but this makes no difference. I don't get any error message, I just get the standard message that the send/received is complete

  Nontek 22:46 28 Feb 2012

Try a System Restore back to before your 'clean up'.

  hunter500 22:54 28 Feb 2012

Thanks for the suggestion to do a Restore. However the clean up has made a significant difference to the performance of my PC, so I would prefer to avoid the Restore.

  onthelimit1 08:41 29 Feb 2012

Instead of using AVG tool, just use CCleaner (after the System Restore)- it's the safest registry tool I've come across.

  Nontek 08:43 29 Feb 2012

I agree with onthelimit1 ...........

  Woolwell 11:38 29 Feb 2012

The AVG tool has changed the registry adversely as you cannot now send/receive. System restore is almost certainly the best way out of this. It is always wise to create a restore point before running anything which changes the registry. I am surprised that registry changes on their own have made significant differences to the performance of your system.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?