Outlook 2003 dial-up glitch

  DennisD 18:27 21 Nov 2004
Locked

Hello all.

I upgraded from Outlook Express to Outlook yesterday. Everything went fine in the transition (I can send & receive email just fine). But there’s one glitch that I didn’t have with Outlook Express. Now when I open Outlook, it initially dials as it should, then does a quick send/receive. At that point, it then shuts off the internet connection, which I don’t want.

I’ve checked my settings, & under Tools, Options, Mail Setup, I have these two items selected: “Always use existing dial-up connection,” & “Automatically dial during a background send/receive.” I have left unchecked the option to “Hang up when finished with a manual send/receive" for obvious reasons. Now the workaround I’m forced to do is log onto the internet via my shortcut on the desktop, then leave it on while I have Outlook on—that seems to work OK. (With OE, I'd open it, OE dialed automatically, & stayed online so I could browse the web, etc.)

It looks like I have all of the same settings for POP3 email account that I previously did. Do you know of any setting that I’ve forgotten?

I use Outlook at work (with a T1 connection though) & haven’t had any problems like this. Of course, I realize that dial-up may have some special setting that I’ve overlooked. Please advise. I'm hoping some Outlook users with dialup know a solution.

I'm running Office 2003 on a machine with XP SP2, & Norton Antivirus & Firewall 2003. Thanks in advance!
Dennis Divine

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?