Outlook 2003: Any way to only send from default ac

  Tribosonics 11:59 29 Jan 2008
Locked

Hi,

Got a problem that i can't solve.

I've recently started using ClearMyMail to get rid of spam (which works very nicely). The problem is that my default account server needs me to log onto the incoming mail server before sending mail. So therefore i have to create another account to send mail from. I've got 3 pop accounts (plus this extra default sending account). I only want to send email from one of these accounts, lets call it Acc-1, never from any other account. I recieve email from all the accounts, but on all new emails and on replies and forwards i want the emails send from Acc-1 (which is the default account). The problem i'm having is that replies and forwards get sent from the account that they were recieved on. I can't change the server settings because i need to log onto the incoming server before sending and i can't have two incoming servers on the one account.

How can i do this automatically (without manually selecting which account to send from in the drop down menu of replies and forwards)? Please don't say i can't because i'm sure that there is SOME way to do it.

Any help gratefully recieved.

Phil

  DieSse 13:20 29 Jan 2008

I'm a tad confused, sorry.

You say "I can't change the server settings because i need to log onto the incoming server before sending"

Why, what is the service requires this?

You can use your own SMTP server, such as Postcast click here

Ther free SMTP servers/relay servers here click here

  Tribosonics 18:42 29 Jan 2008

Hi DieSse,

Thanks for your effort. My hosting company require me to log onto the incoming server before sending mail. I don't know why. That is why the incoming server settings need to be my incoming mail server and the smtp my out going mail server. Using ClearMyMail has screwed that up. I got round it by creating another account but that didn't fix the problem as when i hit reply outlook would send the reply from the account from which the email arrived from.

I have managed to solve my problem a different way. I changed the order that the send/recieve goes through each account. This way the first account on the list logs into my incoming mail server, and then the last account on the list sends the mail from the account using ClearMyMail. It now works fine.

Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?