Outlook 2003

  stileguru 20:37 28 Sep 2009
Locked

I have a wireless internet connection in XP, and I have outlook set to receive & send e-mail on startup. This it does OK. However, if I try to receive & send during the outlook session, it keeps asking me for a dial-up connection which won't connect, and doesn't seem to want to use the wireless connection. I've tried changing the connection settings from within outlook to 'Connect using LAN' and I found this works OK, but on closing and reopening outlook it has reverted to 'Use my phone connection'. The default connection in control panel uses LAN connections, so why won't outlook?

  ashleycardwell94 20:38 28 Sep 2009

because you have a dial up connection in network connections, it thins that it might need to use this, unless you need the dial up connection i advise that you delete this connection and it shouldn't ask again

  Woolwell 22:03 28 Sep 2009

Also go to Tools - E-mail Accounts and click on your account and change. In the window that opens click on more settings and then on connection tab select LAN not use my phone line. I am trying to remember Outlook 2003 as I am now on 2007. These instructions are basically correct.

  Sea Urchin 22:03 28 Sep 2009

Go to Control Panel - Internet Options - Connections tab - tick Never Dial A Connection. Click Apply and OK.

  MAT ALAN 22:10 28 Sep 2009

there is a suggestion it may also be spy/malware trying to dial out, as a precaution i would scan your system with your chosen spyware progs...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017