Outlook 2003

  twitcher 15:55 16 Jan 2004

I use MS Office 2003 Pro and run “Outlook Today” on startup. This has a Navigation Pane to the left of the screen with a number of buttons including “Mail”. As I don’t use Outlook for email I wish to delete the button.

I have tried opening Navigation Pane Options and unchecking the “Mail” button, but it still appears. I have tried moving the button to the bottom of the button list but it still appears at the top.

Does anyone know how to resolve this problem please?

  Djohn 16:07 16 Jan 2004

Bottom right of the left hand pane is a small chevron Icon ">"

Click on this and from the menu choose "Add/Remove buttons. j.

  Forum Editor 16:10 16 Jan 2004

Outlook's main purpose in life is email - that's what it's designed to handle, and that's why, by default, the button appears at the top of the navigation pane list.

You should be able to remove it though (in the way you've tried), and if you can't, it looks as if there may be something wrong with your particular installation. Have you used the detect and repair tool - Help/detect and repair - at all?

  twitcher 19:20 16 Jan 2004

Thanks, but I had already tried both of these suggestions but they didn't work. Am looking for a solution which doesn't require uninstall/reinstall as I've found from bitter experience with Office 2000 that things go wrong.

Is there some sort of registry tweak I could use (after the usual backups, of course)?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?