Outlook 2000 - Cannot send emails with attachments

  MarvintheAndroid 14:27 14 Jun 2008


Using Outlook 2000 in CW mode with 2 profiles set up. WinXP Sp2.

Profile 1 (virgin email) can send emails WITHOUT an attachment no problem. However as soon as I try to send an email WITH an attachment (any attachment, any size) it gets stuck in the Outbox and it will not go. It then errors thinking there is no transport provider.

No problems receiving.

Profile 2 - which uses a different email provider - works fine with or without attachments.

I have tried:
deleting the profiles and setting up from scratch
checking the pst file with inbox repair tool
copying all messages into a new pst file
copying the contacts into a new contacts file
uninstalling and reinstalling Outlook

Both profiles have worked in the past, seemingly with the same settings etc. I have tried talking to Virgin but they were hopeless.

Any ideas ?


  recap 15:31 14 Jun 2008

Check that youur anti virus program is not blocking attachements in profile 1.

  MarvintheAndroid 15:36 14 Jun 2008

Thanks for the reply recap, but that's not it - I have disabled the NOD32 email monitor and it makes no difference. Besides, the email monitor would scan Profile 2 as well.

  recap 16:31 14 Jun 2008

click here it may help?

  MarvintheAndroid 17:31 14 Jun 2008

Thanks again, recap, but this is not a "receive" or "open" problem, it is strictly a problem with sending. And Outlook is quite happy to send the same email with the same attachment using the other profile, just not with Profile 1.
Oh, and it can be any attachment, word, excel, pdf, jpeg, zipfile - and I have tried attached files as small as 20K.



  MarvintheAndroid 09:16 15 Jun 2008


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer