Other people accessing my files

  chrisgc 13:30 17 Dec 2005

Hi everyone,

I just wondered if anyone could help with the following problem:-

My brother has a desktop pc with a Belkin Wireless G router/modem connected to it which runs on XP - this is networked with a laptop which is also running XP.

Both PC's have Norton Antivirus running with Internet Worm Protection on.

Note that I DO NOT have windows XP firewall running as I was under the impression that it may conflict with Norton.

I set up the network via the xp wireless network wizard which printed off some kind of WEP key - which I then put that info on to the laptop and also enterd details into both pc's Norton permitting page to allow both pc's to access each other.

The folders which need to be accessed by boths pc's have all been ticked to share.

Network runs fine BUT my brothers neighbour can access his files as they show up on neighbours pc along with the Belkin Network icon even though the neighbour does not have a Belkin Router!

I was also under the impression that the WEP key was so that no one else could access your pc's unless they knew the WEP key number?

Is it a firewall problem ie. even though I have Internet Worm protection set to on in Norton do I have to still turn on Windows firewall or is their some other reason as to why other people can access files on brothers pc's.

I would be so grateful if someone could point me in the right direction to help solve this.

  I'm confused! 13:37 17 Dec 2005

i'm not sure but my neighbour has a wireless network and i tried to get my psp to work on it but it wouldn't let me. i went over there and he said that he'd have to have my psp's MAC address loaded onto his router settings for it to allow access.

I think that you have to set up the router somehow to only the MAC addresses of you two computers then others won't be able to access it. I think it's like ID cards for PC's.

  PaulB2005 13:43 17 Dec 2005

Don't turn the Windows Firewall on.

WEP Encryption should keep most people out of your files as they can't connect without the code, although it's not the strongest encyption.

Have you tried resetting the Security settings?

  keewaa 14:33 17 Dec 2005

Does the desktop or Laptop use a Belkin PCI or PCMCIA wireless card? If so, it might explain why Belkin appears, and the reason might be that the PC/laptop is connecting with the neighbour's network instead of his own.

Log into your Belkin router and turn broadcast SSID on, and see if this makes any difference. Then make sure WPA security instead of WEP is enabled.

  bananaslik 13:56 18 Dec 2005

yes chrisgc also you might try on your belkins ip site change the channel you operate on the standard is set to 11 drop it down to 5 or 6.iv'e just had the same prob dropped the channel down and did a WPA access code(a code word which belkin generates a hexagonal key from)& my network is now safe and secure

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros